sudo find / -type f -size 100M
freebsd-update -r 8.3-RELEASE upgrade freebsd-update
freebsd-update fetch
Install the most recently fetched updates:
freebsd-update install
freebsd-update rollback
You should first download the ports tree. To do this, you should run portsnap with the fetch argument as shown here:
portsnap fetch
exstract port :
portsnap extract
Once the ports tree is downloaded, you can update the live ports tree (that lives in /usr/ports) with recently downloaded ports snapshot, using the following portsnap's update command:
portsnap update
route add default 10.0.0.2
FreeBSD port config path
/var/db/ports
cd /usr/ports/ports-mgmt/portmaster make install clean
List all outdated packatges
pkg_version -l '<' output autoconf-wrapper < automake-wrapper < bash < bash-completion < bigreqsproto < bison < cairo < cups-client < expat < fontconfig <
Upgrade all Packages/App
portmaster -Da
Or use this command for all in one command :p
portsnap fetch && portsnap update && portaudit -F && portupgrade -aR
sudo diskinfo -t /dev/da0s1
# the lists of known FTPD attackers table <ftp-attacks> persist file "/etc/pf.ftp.block.list" # block all incoming connections from attackers on FTPD block in quick on $ext_if from <ftp-attacks> # Let us allow FTP with bruteforce protection pass in quick on $ext_if inet proto tcp from any to ($ext_if) port 21 keep state (max-src-conn-rate 5/40, overload <ftp-attacks> flush global)
cloned_interfaces="vlan100 vlan13" ifconfig_vlan123="inet alamat_ip_public netmask 255.255.255.0 vlan 123 vlandev bce0" ifconfig_vlan234="inet alamat_ip_lokal netmask 255.255.0.0 vlan 234 vlandev bce0" ifconfig_bce0="up"
static_routes="lan" route_lan="-net 10.0.0.0/8 ip_gw_lokal"
Error log
Aug 20 09:39:45 proxy kernel: pid 21262 (squid), uid 62 inumber 1672833 on /var: filesystem full Aug 20 09:39:45 proxy kernel: pid 21262 (squid), uid 62: exited on signal 6 Aug 20 09:39:45 proxy squid[21262]: logfileWrite (stdio): /var/squid/logs/access.log: (28) No space left on device Aug 20 09:39:45 proxy squid[21232]: Squid Parent: child process 21262 exited due to signal 6 Aug 20 09:39:48 proxy squid[21232]: Squid Parent: child process 21270 started
/usr/local/sbin/pkg-static update -f